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Communications regulation information

Radio and television interference
The equipment described in this manual generates, uses, and can radiate radio-frequency
energy. If it is not installed and used properly—that is, in strict accordance with Apple’s
instructions—it may cause interference with radio and television reception.

This equipment has been tested and found to comply with the limits for a Class B digital device
in accordance with the specifications in Part 15 of FCC rules. These specifications are designed
to provide reasonable protection against such interference in a residential installation. However,
there is no guarantee that interference will not occur in a particular installation.

You can determine whether your computer system is causing interference by turning it off. If
the interference stops, it was probably caused by the computer or one of the peripheral devices.

If your computer system does cause interference to radio or television reception, try to correct
the interference by using one or more of the following measures:
m Turn the television or radio antenna until the interference stops.
m Move the computer to one side or the other of the television or radio.
m Move the computer farther away from the television or radio.
m Plug the computer into an outlet that is on a different circuit from the television or radio.

(That is, make certain the computer and the television or radio are on circuits controlled by
different circuit breakers or fuses.)

If necessary, consult an Apple-authorized service provider or Apple. See the service and support
information that came with your Apple product. Or, consult an experienced radio/television
technician for additional suggestions. You may find the following booklet helpful: Interference
Handbook (stock number 004-000-00493-1). This booklet, prepared by the Federal
Communications Commission, is available from the U.S. Government Printing Office,
Washington, DC 20402.

IMPORTANT  Changes or modifications to this product not authorized by Apple Computer, Inc.,
could void the FCC Certification and negate your authority to operate the product.

This product was tested for FCC compliance under conditions that included the use of Apple
peripheral devices and Apple shielded cables and connectors between system components. It is
important that you use Apple peripheral devices and shielded cables and connectors between
system components to reduce the possibility of causing interference to radios, television sets,
and other electronic devices. You can obtain Apple peripheral devices and the proper shielded
cables and connectors through an Apple-authorized dealer. For non-Apple peripheral devices,
contact the manufacturer or dealer for assistance.
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FCC statement
This device complies with Part 15 of the FCC rules. Operation is subject to the following two
conditions:

(1) this device may not cause harmful interference, and

(2) this device must accept any interference received, including interference that may cause
undesired operation.

This equipment has been tested and found to comply with the limits for a Class B digital device
in accordance with the specifications in Part 15 of FCC rules. See instructions if interference to
radio or television reception is suspected.

DOC statement
DOC Class B Compliance  This digital apparatus does not exceed the Class B limits for radio
noise emissions from digital apparatus as set out in the interference-causing equipment standard
entitled “Digital Apparatus,” ICES-003 of the Department of Communications. 

Observation des normes—Classe B  Cet appareil numérique respecte les limites de bruits
radioélectriques applicables aux appareils numériques de Classe B prescrites dans la norme 
sur le matériel brouilleur : “Appareils Numériques”, NMB-003 édictée par le ministre des
Communications.

VCCI statement
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The QuickTake 100 is an easy-to-use camera that produces high-quality
pictures you can quickly transfer to your Macintosh computer. With the
QuickTake 100 you can capture images, and with your Macintosh you can
manipulate and modify those images to suit your purposes. The QuickTake
100 is a valuable new tool for graphic artists, publishing professionals, and
anyone who wants to use images to communicate. 

IMPORTANT  Save this manual. It contains important safety and operating
instructions.

In this chapter
m An inventory of items you need

m System requirements

m Features of the camera

m How to charge NiCad batteries

m Installing batteries in the camera

m Installing the QuickTake software

1

1 Getting Started 
With the QuickTake 100 Camera



Do you have what you need?

Before you begin, unpack the QuickTake 100 package. Be sure you have the
items shown in this illustration:

System requirements

To use the QuickTake 100 camera with your computer, you need

m a Macintosh with a 68020 or higher central processing unit (any Macintosh
except a Macintosh Plus, SE, Classic, Portable, or PowerBook 100)

m system software version 7.0.1• (with Tune-Up 1.1.1) or a later version

m 4 MB of RAM with 8 MB of virtual memory or 8MB of RAM

m an Apple SuperDrive (or any floppy drive that can read high-density disks)

m a hard drive with at least 10 MB available

QuickTake 100 camera Battery charger
Rechargeable NiCad


batteries

Serial cable QuickTake software

Neck strap
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Your camera at a glance

This illustration shows the front, rear, and bottom of the camera.

Shutter release

Serial port and

power adapter port

(behind the cover)

Sliding lens cover

(opened)

Camera lens

Viewfinder lens (with light sensors

above and below, for the light meter) Built-in flash

Viewfinder Battery compartment

Control buttons

Control panel display

Timer light

Adjustable neck strap

Tripod mounting hole Neck strap

attachment points

Front view

Rear view

Bottom view
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Charging the batteries

The three NiCad batteries you received with the QuickTake 100 must be
charged before you can use them. Use the battery charger that came with the
camera.

1 Insert the batteries into the charger.

2 Plug the battery charger into an electrical outlet.

It takes five hours to fully charge three NiCad batteries. (Be sure to fully
charge the batteries the first time you use them.) If you want to take pictures
right away, you can use three AA non-rechargeable batteries (not included) in
the camera. For information about battery care, see Appendix B.

3 Unplug the battery charger, remove the batteries, and install them in the camera.

See instructions for installing batteries on the next page.

WARNING  To reduce the risk of injury, charge only rechargeable nickel-
cadmium batteries in the battery charger that came with the QuickTake
100 camera. Charging other types of batteries may cause them to leak or
explode, resulting in personal injury and property damage.

Make sure you position the + and –

ends of each battery as indicated on

the battery charger.

When batteries are charging, this

red light glows.
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Installing the batteries

Use the three NiCad batteries that came with your camera. If the NiCad
batteries are being charged, you can substitute three AA non-rechargeable
batteries in the camera. 

1 Flip open the door to the battery compartment.

2 Insert the batteries into the camera.

3 Close the battery compartment door.

See also: Appendix B, “Battery Information.”

Position the – and + ends of each

battery as indicated on the door.

Arrange the ribbon under the batteries so you can use

it to pull them out when you need to replace them.

WARNING  Do not mix different types of batteries in the camera. Use
only three NiCad batteries or three AA non-rechargeable batteries.
Mixing batteries may cause a fire or a small explosion.
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Installing the QuickTake software

Before you can transfer images from your camera to your Macintosh
computer, you need to install the necessary software on your Macintosh.
You’ll need the QuickTake disks that came with your camera. The disks
contain

m the Installer, a program that installs everything you need

m QuickTake 1.0, a program that transfers pictures from the camera to your
Macintosh

m other files needed by the QuickTake 100 camera

IMPORTANT  If you have system software version 7.0.1• on your Macintosh, you
must turn on AppleTalk before you install QuickTake software. Open the
Chooser and make sure that AppleTalk is active.

1 Insert the appropriate installation disk into a floppy disk drive.

The choice depends on whether you have a Power Macintosh or not.

m If you have a Power Macintosh, insert QuickTake for Power Macintosh.

m Otherwise, insert QuickTake Install Disk 1.

If necessary, open the disk icon.

2 Double-click the Installer icon to open it.

3 In the Welcome dialog box that appears, click OK.
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Use the Installer to install
the QuickTake software.

For important late-breaking
information, open the Read Me.



4 In the Installer dialog box, click Install.

A status box keeps you informed of progress during installation.

5 When you see a message on your screen, follow directions and insert the next disk.

Near the end of the process, you’ll be asked to insert the first disk again.

6 When you see a message reporting that the installation was successful, click Restart.

The Installer restarts your Macintosh. You’ll find a new folder containing the
QuickTake software on your hard disk. 

Custom installation

If you click the Customize button in the Installer, you’ll see a list of specific
items you can install individually. To ensure that all the necessary software is
installed, use Easy Install instead.

7Gett ing Star ted Wi th the QuickTake 100 Camera

Make sure you install
the QuickTake

software on the disk
you use as your

startup disk.

When you’re ready to
begin, click Install.

To switch to a
different disk,
click Switch Disk.



What if you upgrade your Macintosh system software?

If you decide to replace or upgrade your Macintosh system software after
you’ve installed the QuickTake software, you may not be able to open the
QuickTake application program. To fix this problem, reinstall the QuickTake
software. 

As an alternative, you can use the custom Installer: 

1 Insert the appropriate installation disk into a floppy disk drive.

The choice depends on whether you have a Power Macintosh or not.

m If you have a Power Macintosh, insert QuickTake for Power Macintosh.

m Otherwise, insert QuickTake Install Disk 1.

If necessary, open the disk icon.

2 Double-click the Installer icon to open it.

3 In the Welcome dialog box that appears, click OK.

4 In the Installer dialog box, click Customize.

5 Choose Shared Library Manager from the list.

6 Click Install.

7 When you see a message reporting that the installation was successful, click Restart.

You have reinstalled the Shared Library Manager, and you can open the
QuickTake program again.

What next?

To begin taking pictures, go on to Chapter 2.
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the QuickTake software.



Because the QuickTake 100 camera is small and light and runs on batteries,
you can take pictures with it anywhere.

In this chapter
m Turning on the camera

m Taking pictures

m Using the controls

m Waking the camera from sleep
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Turning on the camera

To turn the camera on, slide open the lens cover.

Lens cover Be careful not to touch

the camera lens.
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Taking pictures

Look straight through the viewfinder and take time to frame the subject you
want to photograph. Hold the camera steady, and press the shutter release.
Because the camera delays briefly before taking the picture, be sure to hold it
still until you hear the shutter click. When the camera is ready for the next
picture (in a few seconds), a green light glows in the viewfinder. The pictures
can remain in the camera’s memory up to one year (or until you erase them).

Focal range and flash range

Try to keep a distance of at least four feet between you and the object you
want to photograph. The camera can focus on objects as close as four feet and
as far away as infinity. Objects closer than four feet may be out of focus, but
objects in the range between four feet and infinity will be properly focused.

The flash can illuminate objects as close as four feet and as far away as nine
feet. 

4' 9' Infinity(Distance)

Focus

Flash

Press the shutter release.

Viewfinder

You can hold the camera horizontally or vertically.
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Using the controls 

When the camera is on, the control panel display appears.

Flash settings

There are three possible settings for the flash. Each time you press the flash
button, you cycle from one setting to the next.

A

To let the camera’s light

sensor determine when

to flash, press the button

until you see this icon.

For a flash with

every picture,

press the button

until you see this icon.

To turn off the flash,

press the button until

you see this icon.

A stands for automatic.

When you turn on or

wake the camera, this

setting always appears.

When your subject is in

shadow, and the background

is brighter, use this setting.

A

Flash button

Erase All button

(explained in Chapter 3)

Control panel display Resolution button

Timer button
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Resolution settings

There are two possible settings for resolution. Each time you press the
resolution button, you toggle from one setting to the other.

m Standard resolution means 320 x 240 pixels. You can take up to 32
standard-resolution pictures.

m High resolution means 640 x 480 pixels. Each picture contains more detail.
You can take a maximum of eight high-resolution pictures; they take more
space in memory than standard-resolution pictures.

m You can mix high- and standard-resolution pictures on the camera, all in
24-bit color. 

A A

For standard resolution,

press the button until

you see this icon.

For high resolution,

press the button until

you see this icon.
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Pictures taken and pictures available 

The number in the center of the control panel shows how many pictures
you’ve taken. The smaller number next to the resolution icon shows how
many pictures you can take before the camera is full. 

Battery level

Just below the center of the panel is a battery icon. It tells you how much
power is left in your batteries.

If the batteries run out, the pictures in your camera are safe, but you need
fresh batteries to take any more pictures. For information about battery care,
see Appendix B.

A A A

Batteries fully

charged (or power

adapter connected)

Batteries running low Batteries empty



Recharge them or replace

them with fresh batteries.

A A

Pictures taken Pictures you can take at the

selected resolution



This number changes when you

change the resolution setting.

The camera automatically switches

to standard resolution when there

isn’t enough memory for a 

high-resolution picture.
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Timer

The timer gives you 10 seconds before the camera takes a picture.

1 Press the timer button.

2 Press the shutter and prepare for the picture.

On the top front of the camera, a red indicator light glows steadily for eight
seconds, then it blinks rapidly for another two seconds. When time is up, the
camera takes the picture.

A

When the timer is on,

the timer icon blinks.
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Waking the camera

To conserve battery power, the camera goes to sleep after 60 seconds of
inactivity (or after 5 minutes of inactivity when connected to your
Macintosh). To wake it, you can press and release the shutter, or close and
reopen the sliding lens cover. 

If the camera is connected to your Macintosh, you must close and reopen the
lens cover to wake it. Pressing the shutter won’t work.

To wake the camera, press

and release the shutter.

Or close and reopen the lens cover.
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When you finish taking pictures (or when the camera is full), you can connect
it to your Macintosh computer and transfer the pictures to the computer. 

In this chapter
m Connecting the camera to your Macintosh

m Looking at the pictures on the camera

m Transferring pictures to your Macintosh

m Working with pictures

m Saving a picture

m Printing your pictures

m Naming the camera

m Setting the clock in the camera

m Taking pictures from your Macintosh

m Erasing pictures from the camera

m Using the camera with an AC power adapter

17
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Connecting the camera to your Macintosh

Use the serial cable that came with your camera.

1 Turn off the camera (shut the lens cover).

2 Plug one end of the serial cable into the modem or printer port on your Macintosh.

If both ports are in use, free the one that’s most convenient and connect the
camera.

IMPORTANT  It is not necessary to turn off your Macintosh before you connect
and disconnect the serial cable. (As long as a serial port is free, it’s not active.)
However, if you want to connect or disconnect other devices (for example,
SCSI devices), you should check the appropriate manuals first. In many cases
you must turn off the Macintosh before you connect or disconnect a cable. 

These icons identify the printer and

modem ports on your Macintosh.

Connect the camera to either port.

Some Macintosh computers have a

combined serial port with two icons.
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3 Plug the other end of the cable into the serial port on the camera.

4 Turn on the camera (open the lens cover).

When the camera is connected and turned on, an animated rectangle appears
on the control panel display.

The edge of the

rectangle moves.

Press the cover in and slide it open. Serial port
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Looking at the pictures in the camera

While the pictures are in the camera, you can see what they look like and
work with them. (To move them to your Macintosh before you work with
them, see the next section, “Transferring Pictures to Your Macintosh.”)

1 Connect the camera to your Macintosh.

For instructions, see “Connecting the Camera to Your Macintosh,” earlier in
this chapter.

2 If necessary, turn on the camera by sliding open the lens cover.

3 On your Macintosh, double-click the QuickTake icon to open it.

4 Choose View Slides in Camera from the Camera menu.

The pictures appear in a slide table on your Macintosh screen.

For information about what you can do with the pictures, see “Working With
Your Pictures,” later in this chapter.
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Transferring pictures to your Macintosh

Before you can transfer pictures from the camera, it must be connected to
your Macintosh. For instructions, see “Connecting the Camera to Your
Macintosh,” earlier in this chapter.

1 If the camera is off, turn it on by sliding open the lens cover.

When the camera is connected and turned on, an animated rectangle appears
on the control panel display.

2 On your Macintosh, double-click the QuickTake icon to open it.

3 Choose Move All Camera Images to Disk from the Camera menu.

In the box that appears, choose the location you want for the pictures.

After the images have been moved to your Macintosh, a message appears that
gives you a chance to erase the images from the camera. (If you prefer, you
can use the Erase All button. See “Erasing Pictures From the Camera,” later
in this chapter.)
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When you’re ready,
click Save.

To create a new folder for the
pictures, click this button.



Opening pictures on the Macintosh

Once the pictures are on your Macintosh, you can use the QuickTake software
to look at them, make some changes, and save the pictures in a variety of
formats and bit depths. (See “Working with Pictures,” later in this chapter.)

Opening a picture in the image window

1 On your Macintosh, double-click the QuickTake icon to open it.

2 Choose Open from the File menu.

3 In the box that appears, click the picture you want to see and click Open.
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The X means Show
Preview is on. You see

a preview of any
QuickTake picture 

you select.

The picture appears in
an image window.



Opening a slide table

1 On your Macintosh, double-click the QuickTake icon to open it.

2 Choose Open Slide Table from the File menu.

3 In the box that appears, find the pictures you want to see.

4 To open the slide table, click the Choose button.

The pictures appear in a slide table window.

5 To see a picture in detail, double-click the slide.
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When you’ve found the
pictures you want to
open as a slide table,
click Choose.

In this example, the
pictures contained in

the Mixed Pictures
folder will open 

as a slide table.

A slide like this represents an
image with no preview imported
from another application program.
To see the image here, choose
Create Slide from the Image menu.



Working with your pictures 

Whether the pictures are in the camera or have been moved to your
Macintosh, you can use the QuickTake software to look at them, make some
changes, and save the pictures in a variety of formats and bit depths.

With slides you can
m edit the name under each slide, giving slides the names you want

m use the Get Info command to get specific information (such as the image’s
width and height)

m print the slide table

m open slides to full-size images

With a full-size image you can
m see different zoom views of an image

m print the image

m change the size of the printed image

m crop the image

m change the image’s bit depth

m use the Copy command to copy the image (or selected parts of it) to paste
into a document in another application program

With slides or a full-size image you can
m change the picture’s orientation by rotating it from vertical to horizontal

(and vice versa)

m save the pictures you like, using the Save or Save As command

On the next few pages you’ll find instructions for doing the tasks listed here.
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Editing slide names

You can give your slides names that mean something to you.

Getting information about a slide

1 Click the slide.

2 Choose Get Info from the File menu.

An information window appears.
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Select the name
under the slide and
type a new name.



Opening a slide to a full-size image

To see the picture full size, double-click the slide. 
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Double-click the slide
to see it full size.



Zoom views in the image window

To see the picture in the image window enlarged, actual size, or reduced,
choose View from the Image menu, then choose an item from the submenu.

When you open an image the first time, the QuickTake software uses all the
pixels to present the best possible image on your monitor. With a high-
resolution image, the picture appears at 200% magnification.

Changing the printed size of a picture

To change the size of a printed picture, choose Resize from the Image menu.
In the box that appears, you can specify one aspect (width, height, or
resolution) of the size you want the picture to be. (Resizing affects the entire
picture displayed in the image window. You can’t select and resize one section
of the picture.)
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High-resolution images show
144 dots per inch (dpi). 
Standard resolution images
show 72 dpi.

When you choose Zoom In,
the image doubles in size.

When you choose Zoom Out,
the image shrinks to half its
previous size.

To change the width, height, or
resolution of a printed picture, type
the number you want in the space
provided. You can define one
aspect of the size; QuickTake
calculates the other two aspects.

To choose the unit of
measure you want

(inches or
centimeters), use this

pop-up menu.

This represents a QuickTake
high-resolution image.

This shows the size
of the picture when

it’s printed.



Cropping a picture

1 Drag the pointer to include just the part of the picture you want in the selection
rectangle.

If you don’t get it right the first time, click outside the selection rectangle (or
press x-Z) to cancel the selection. Then try again.

2 Choose Crop from the Image menu.

The cropped image appears.

28 Chapter  3

Inside the
rectangle is the
part of the image
you keep.



Changing the bit depth of a picture

You may want to change the image bit depth of a picture you take. For
example, if the picture uses millions of colors, but you plan to print it on a
grayscale printer, you can change the image bit depth to 256 shades of gray.
Changing bit depth and compression scheme can reduce the amount of disk
space required to store an image, but the changes may affect image quality.

To change the bit depth, choose Change Image Depth from the Image menu.
Then choose the bit depth you want. If you’re not happy with the result,
choose Undo from the Edit menu.

Copying a picture to another application

You can copy QuickTake pictures and paste them into documents in other
applications. (You cannot paste them into other QuickTake pictures.)

1 Drag the pointer to include in the selection rectangle the part of the picture you want to
copy.

To copy the entire image, choose Select All from the Edit menu.

2 Choose Copy from the Edit menu.

3 Position the pointer in the target document and choose Paste from the Edit menu.

A copy of the selected image appears in the document.
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This is an optimized palette
depending on the scene or
subject in the picture.



Rotating a picture

To rotate the selected slide or picture, choose Rotate from the Image menu. A
submenu appears, and you can specify how far you want to turn the slide or
picture.

In the slide table, you can only rotate pictures that are in the PICT QuickTake
format. You can rotate a single, full-size image in any format. 

If you rotate a picture that’s in the camera, you must save it to make the
change permanent. (If you’ve already moved the image to the Macintosh, the
computer remembers the change whether you save it or not.)

30 Chapter  3



Saving a picture

If you want to preserve changes you make, you have to save the modified
picture. The Save and Save As commands in the QuickTake software behave
like the same commands in other Macintosh application programs. In
addition, the QuickTake software provides features that allow you to choose a
specific file format (such as PICT or TIFF), bit depth, and file compression. 

1 To save the picture in the active image window, choose Save As from the File menu.

2 In the box that appears, type a name for the picture.
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Type a name for 
the picture here.



3 Choose the file format you want from the pop-up menu.

The file format you choose depends on the requirements of the application
into which you plan to import the picture. 

m PICT is the basic Macintosh file format for images and is used by almost all
Macintosh programs that read image files.

The PICT QuickTake format is created (and compressed) by the camera.
To open images in this format on a Macintosh, you need the QuickTake
Image and QuickTime extensions. To open images saved in the compressed
PICT formats, you need only the QuickTime extension. To open images
saved in PICT with no compression, use any application that reads PICT.

m TIFF stands for Tagged Image File Format. TIFF is another commonly used
file format for storing bitmapped images in various resolutions.

4 Choose the image depth you want from the pop-up menu.

The image depth you choose depends on the printer to which you plan to
send the picture or the monitor on which you plan to display it. 

5 Click the Save button (or press Return).
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These three formats use JPEG
compression for a smaller file size,
but with some loss of image quality.

If you use 256 colors, Custom Colors
adjust to the scene or subject, showing
an image at its best. However, this setting
may cause other color images on your
desktop to look strange.

Default colors for a 256-color monitor



Printing your pictures

You can use the QuickTake application to print the pictures you take, and you
can print them while they are on the camera or after you transfer them to your
Macintosh.

Printing a slide table

1 Open the slide table you want to print.

2 Choose Print from the File menu.

3 In the box that appears, choose the settings you want.

In a short while, the printed slide table is ready at your printer.
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When the options are
set the way you want
them, click Print.

IMPORTANT  Be sure
to click Color/ Grayscale
before you print
QuickTake images.
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Printing a single image

1 Make sure the picture you want to print is opened as a full-size image.

2 Choose Print from the File menu.

3 In the box that appears, choose the settings you want.

Sometimes a printed high-resolution picture is smaller than it appears on your
screen. 

m A high-resolution image takes full advantage of its 640 x 480 pixels on the
screen and appears at twice its actual size. (The title bar of the image
window tells you the magnification is 200%.) Its printed size is 100%.

m A standard-resolution image appears in a 320 x 240 pixel size on screen
and the same size when it prints. (The magnification is 100%.) 

To change the size of a printed picture, use the Resize command. For details,
see “Changing the Printed Size of a Picture,” earlier in this chapter.

When the options are
set the way you want
them, click Print.

IMPORTANT  Be sure
to click Color/ Grayscale
before you print
QuickTake images.



Naming the camera

You can give your camera a name. When you look at the pictures while
they’re on the camera, its name appears as the title of the slide table window.

The camera must be connected to your Macintosh. For instructions, see
“Connecting the Camera to Your Macintosh,” earlier in this chapter.

1 On your Macintosh, double-click the QuickTake icon to open it.

2 Choose Set Camera Name from the Camera menu.

3 In the box that appears, type the name you want.

4 When you’re finished, click Set.
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The name you type
can contain up to
31 characters.



Setting the clock in the camera

The camera’s internal clock keeps track of the date and time you take each
picture. This information is useful, and in some circumstances important, so
take time now to set the clock.

The camera must be connected to your Macintosh. (For instructions, see
“Connecting the Camera to Your Macintosh,” earlier in this chapter.) If you
want to check the date and time on the Macintosh before you set the camera,
use the General Controls panel. 

1 If necessary, turn on the camera by sliding open the lens cover.

2 On your Macintosh, double-click the QuickTake icon to open it.

3 Choose Set Camera Date & Time from the Camera menu.

4 To set the camera to match your Macintosh, click OK in the box that appears.

Whenever you want to check the accuracy of the camera’s clock, choose Set
Camera Date & Time from the Camera menu.

IMPORTANT  If the batteries in your QuickTake camera go dead or you remove
them and don’t replace them immediately, the camera’s clock stops. To
guarantee that the clock in the camera matches the clock on your Macintosh,
you must connect the camera to the computer and repeat the procedure
described here.
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Taking pictures from the Macintosh

You can use the camera controls on your Macintosh to take pictures.

1 Connect the camera to your Macintosh.

For instructions, see “Connecting the Camera to Your Macintosh” earlier in
this chapter.

2 Arrange the camera so it’s in a position to take the picture you want.

3 Choose Camera Controls from the Camera menu.

4 In the box that appears, change any settings to suit your needs.

For details about the different settings, see “Using the Controls” in Chapter 2.

5 When you’re ready, click Take a Picture.

You can use the Erase All button to erase the pictures on the camera.
Remember that the control erases all the images permanently. 
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Resolution button

Timer button

Flash button

Erase All button



Erasing pictures from the camera

After you transfer your pictures to your Macintosh, you should erase them
from the camera to make room for new pictures.

If the camera is connected to your Macintosh, there’s another way to erase
pictures. You can open the QuickTake program and choose Camera Controls
from the Camera menu. Then click the Erase All button on the Macintosh
screen. 

WARNING  This erases all of the pictures in the camera. You cannot
erase a few and leave the rest in the camera.

To erase all the pictures in the camera,

lightly press the Erase All button.

(Use any small, pointed object.)

As the pictures are erased, the Trash icon in the

control panel display blinks. In a few seconds,

the display shows 0 (zero) pictures taken.
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Using the camera with a power adapter

To conserve battery power, you can use a power adapter and plug the camera
into an available power outlet. Use only the QuickTake 100 AC Adapter (part
number M2851LL/A) or the PowerBook AC Adapter with the QuickTake 100.

It’s a good idea to use the power adapter for power while the camera is
connected to your Macintosh. (Note: The power adapter does not recharge
batteries in the camera. If you have rechargeable batteries, use the charger
that came with the QuickTake 100. See “Charging the Batteries” in Chapter 1.)

WARNING  Never alter the plug on the power adapter. If it will not fit an
electrical outlet, have a proper outlet installed by a qualifed electrician.
Improper connection may result in electrical shock. Use of a power
adapter not recommended or sold by Apple Computer, Inc., may result
in a risk of fire, electrical shock, or injury.
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Traveling with the camera

The QuickTake 100 Travel Case (part number M2848G/A) is available at
authorized Apple resellers. The travel case includes a leather camera grip and
a protective carrying case.

Using the battery booster pack with the camera

The QuickTake 100 Battery Booster Pack (part number M2655G/A) is
available at authorized Apple resellers. The booster pack lets you take
thousands of pictures with your QuickTake 100 camera. It comes with eight
AA lithium batteries and plugs into the power adapter port on your camera.

QuickTake 100 Battery Booster Pack

QuickTake 100 Travel Case
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This chapter explains what happens when you choose any of the commands
from the QuickTake software menus.

In this chapter
m The File menu

m The Edit menu

m The Image menu

m The Camera menu

m The Windows menu

4 QuickTake Software Menu Commands



The File menu

The commands in the File menu work on the contents of windows or folders. 

m Open  Brings up a box that you can use to locate and open your pictures.

When you open the selected picture, it appears by itself in an image window.
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The X means Show
Preview is on. You see

a preview of any
QuickTake picture 

you select.



m Open Slide Table  Brings up a box which you can use to open slides of all the
pictures in a folder you select.

The pictures in the selected folder appear together in a slide table window.

m Close  Closes the active window. If you haven’t saved changes to the picture
in the image window, a message appears asking you whether you want to
save the picture before closing the window.

m Save  Saves a picture you’ve opened, including any changes you’ve made to
it. Use Save (rather than the Save As command) for routine saving of your
pictures.

m Save As  Saves a picture the first time you open it and want to save it. Also
lets you save it with a different name, or in a different folder, or on a
different disk, or in a different file format. 
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When you’ve chosen
the folder containing the
pictures you want to
see, click here.

To change the file format and bit depth
of an image, use these pop-up menus.



The file format you choose depends on the requirements of the application
program into which you plan to import the picture.

The image depth you choose depends on the printer to which you plan to
send the picture or the monitor on which you plan to display it.

m Page Setup  Lets you set the page size, orientation, and other options for
pictures that you print using QuickTake software.
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To select
enhancements to
the printed image,
click Options.

When the options are
set the way you want
them, click OK.



m Print  Prints the picture displayed in the image window. A box appears with
options for printing your document.

m Quit  Ends a session with the QuickTake software. If you’ve modified the
picture in the image window but haven’t saved it, a message appears asking
you whether you want to save the picture before quitting the program.
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When the options are
set the way you want
them, click Print.

IMPORTANT  Be sure
to click Color/ Grayscale
before you print
QuickTake images.



The Edit menu

The commands in the Edit menu let you work with selected parts of the
picture in the image window.

m Undo  Cancels your most recent changes to the picture. For example, if you
used the Crop command and don’t like the results, you can choose Undo to
cancel the crop.

m Cut  Removes the material you have selected and places it on the Clipboard.
You can only use the Cut command to edit the names of pictures in the
slide table.

m Copy  Copies the material you have selected to the Clipboard. The original
material stays where it was when you selected it. 

m Paste  Copies the material on the Clipboard to the active window in another
program (not QuickTake). The program you are using determines where
you can paste the material and how much freedom you have to move it
around. You can continue to paste copies until you cut or copy a new
selection (which replaces the old contents of the Clipboard). 

m Select All  Selects everything in the picture, placing the selection rectangle
around the outer edge of the picture.
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The Image menu

The commands in the Image menu work with the picture in the image
window, and some of them work with slides in the slide table.

m View  Lets you see a picture in the image window enlarged or reduced or at
its actual size (100%). Each time you choose Zoom In, the image doubles
in size. When you choose Zoom Out, the image shrinks to half its previous
size. 

m Rotate  Rotates the selected slide or picture. When you choose Rotate, a
submenu appears that lets you specify how far you want to turn the slide or
picture.

In the slide table, you can only rotate pictures that are in the QuickTake
format. Full-size images can be rotated in any format. 

If you rotate a picture that’s in the camera, you must save it to make the
change permanent. (If you’ve already moved the image to the Macintosh, the
computer remembers the change whether you save it or not.)
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m Resize  Brings up a box that lets you specify one aspect (width, height, or
resolution) of the size you want the picture to be. (Resizing affects the
entire picture displayed in the image window. You can’t select and resize
one section of the picture.) You can change the dimensions of the image to
meet your specific requirements.

m Crop  Trims a picture to include only the part you’ve selected with the
selection rectangle.

m Change Image Depth  Lets you change the bit depth of the picture in the
image window. For example, if you don’t need all the information
contained in millions of colors, changing to 256 shades of gray reduces the
size of the file on your disk.

m Create Slide  Creates a preview image so you can see pictures from other
sources alongside your QuickTake pictures in the slide table.

m Sort Slides By  Lets you choose to sort slides in numerical order by date or
alphabetical order by name.
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To change the width, height, or
resolution of a printed picture, type
the number you want in the space
provided. You can define only one
aspect of the size; QuickTake
calculates the other two aspects.

To choose the unit of
measure you want,

use this pop-up
menu.

This represents a QuickTake
high-resolution image.

This shows the size
(in inches or

centimeters) of the
picture when it’s

printed.



The Camera menu

The commands in the Camera menu work with the camera. You must connect
the camera to your Macintosh before you can use this menu. (For instructions
on connecting the camera to your Macintosh, see Chapter 3.) 

m View Slides in Camera  Lets you see slides of the pictures currently in the
camera. 

m Move All Camera Images to Disk  Transfers pictures from the camera to your
Macintosh. When you choose this command, a box appears that lets you
specify where to save the pictures. 
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m Set Camera Name  Brings up a box that lets you give a unique name to your
camera. This is especially helpful if more than one camera may transfer
pictures to a particular Macintosh.  

m Set Camera Date & Time  Brings up a box that tells you whether the clock
needs to be reset to match your Macintosh. If it does, click OK.

m Camera Controls  Brings up a control panel like the one on the camera. 

The Windows menu

The Windows menu lists the names of all the QuickTake windows currently
open. You can choose which window should be frontmost. (If you haven’t
saved and named their contents, image windows are identified as Image 1,
Image 2, and so on.) 
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The name you type can
contain up to 31 characters.

When you’re ready, click Set.

To change the resolution, click here.

To turn on (or turn off) the timer, click here.

To change the flash

To erase the
pictures in the

camera, click here. To take a picture, click here.



This chapter offers suggestions to help you care for your camera and solve
problems.

In this chapter
m Maintenance tips

m Problem-solving tips

Caring for your camera

These suggestions should help you maintain the QuickTake 100 camera:

m Protect the camera from moisture and excessive heat.

m Don’t use harsh or abrasive cleaners on the camera. Wipe off dust with a
clean, dry cloth.

m When you are not taking pictures, close the lens cover to protect the lens
and keep it clean (and to extend battery life).
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m To clean the lens, first blow away any surface dust or dirt. Breathe on the
lens to form a mist, then gently wipe away the mist with a soft, lint-free
cloth or lens cleaning tissue. Don’t press hard, or you may scratch the lens.
Never wipe a dry lens.

m If you store the camera for an extended period, remove the batteries. When
you replace the batteries, remember to reset the date and time. (For
instructions, see “Setting the Clock in the Camera” in Chapter 3.) 

Solving problems

This section describes some problems you might encounter, and offers
solutions you can try.

IMPORTANT  If you have a problem with your camera and nothing
recommended here solves it, contact your authorized service provider.

Camera won’t take pictures

m The camera may not be turned on. Make sure the lens cover is open.

m The camera may be asleep. Press the shutter release or close and then open
the lens cover.

m If you just took a flash picture, the flash may be recharging. Look for the
green light in the viewfinder. When it comes on, the camera is ready to
take another picture.

m The batteries may be low or dead. Replace the batteries or connect the AC
power adapter to the camera.

m The batteries may not be installed correctly. (See “Installing the Batteries”
in Chapter 1.)

WARNING  Don’t use solvents or solutions unless they are specifically
designed for cleaning camera lenses. Don’t use chemically treated tissues
intended for eyeglasses.
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m The camera’s memory may have no room for another picture. Transfer the
pictures from the camera to your Macintosh, then erase the pictures. (See
“Erasing Pictures From the Camera” in Chapter 3.)

m The camera may be connected to your Macintosh. You can use the camera
controls on the Macintosh to take pictures (see “Taking Pictures From the
Macintosh” in Chapter 3), or disconnect the serial cable from the camera.

Can’t see anything through the viewfinder

m Make sure the lens cover is open.

m Move the camera around slightly as you look through it. You need to look
straight through the viewfinder.

Flash fails to go off

m Make sure the flash is turned on. (See “Flash Settings” in Chapter 2.)

m The batteries may be low or dead. Replace the batteries.

m The batteries may not be installed correctly. (See “Installing the Batteries”
in Chapter 1.)

The Macintosh doesn’t recognize the camera

Different devices and programs may compete with the camera for the use of a
serial port on your Macintosh. If there’s a problem, a message tells you that
the camera is not responding. Make sure the serial cable is connected
properly, the camera is turned on, and the batteries have enough power. 

If you have system software version 7.0.1•, try the following to resolve the
problem:

m Turn on AppleTalk in the Chooser. AppleTalk must be turned on to use the
QuickTake software with system software version 7.0.1•.

m Determine whether you have a LocalTalk device connected to the printer
port. If you do, connect the camera to the modem port.

m If you have a non-LocalTalk device, or no device at all, connected to the
printer port, open the Network control panel and change the setting from
LocalTalk to Remote Only. (If you use an EtherTalk network, leave the
setting on EtherTalk.) Then connect the camera to either port.
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Pictures are fuzzy, blurry, or blotchy

m The lens may be dirty. Clean the lens. (See “Caring for Your Camera,”
earlier in this chapter.)

m The subject or the camera may have moved. Hold the camera steady, and
use the flash. (See “Taking Pictures” and “Flash Settings” in Chapter 2.)

m The subject may be out of focal range. Keep a distance of at least four feet
between you and the subject. The flash illuminates subjects between four
and nine feet from the camera. 

m The resolution setting may not be appropriate for the subject. Change to
high resolution. (See “Resolution Settings” in Chapter 2.) 

Pictures are too dark (underexposed)

m There may not be enough light to take a picture. Turn on the flash. (See
“Flash Settings” in Chapter 2.)

m The subject may be too far away for the flash to have an effect. Make sure
the subject is no more than nine feet away. (See “Focal Range and Flash
Range” in Chapter 2.)

Pictures are too light (overexposed)

m If the camera is set to use flash with every picture, that may be too much
light. Change to automatic flash. (See “Flash Settings” in Chapter 2.)

m The subject may be too close. Make sure the subject is at least four feet
away. (See “Focal Range and Flash Range” in Chapter 2.)

m The camera may be pointed directly at a bright light. Try a different angle.

m The light sensors (above and below the viewfinder lens) may be dirty. Use
a soft, dry cloth to clean them. (To locate the light sensors, see “Your
Camera at a Glance” in Chapter 1.)

m One or both of the light sensors may be covered inadvertently. Be careful
not to obstruct the light sensors while you take pictures.

Part of a picture is missing

m Some part of the lens may be covered. Keep your hands, the neck strap,
and other objects away from the lens and the built-in flash.
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Physical

m Depth 6.1 in. (155 mm)

m Width 5.3 in. (135 mm)

m Height 2.2 in. (55 mm)

m Weight 1 lb. (0.5 kg)

Technical

m Type CCD Still Frame Camera

m Image size 320 x 240 pixels standard resolution; 
640 x 480 high resolution

m Interface GeoPort (Macintosh); RS-232C serial (Windows)

m Bit depth 24-bit color

m Memory 1 MB Flash EPROM
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Camera

m Lens field of view 8 mm (equivalent to 50-mm lens on a 35-mm film
camera)

m ISO equivalent to approximately ISO 85

m Focus range 4 feet to infinity

m Aperture ƒ2.8 to ƒ16

m Shutter speed 1/30 second to 1/175 second

m Flash range 4 feet to 9 feet

Temperature

m Operating 0° to 40° C (32° to 104° F)

m Storage (6 months) –40° to 47° C (–40° to 117° F)

m Transit (72 hours) –40° to 65° C (–40° to 149° F)

m Humidity Classified as Class 1 equipment

Power requirements

m Standby <500 mW

m Operating <4.5 W

Operating environment

m Temperature 0° to 40° C (32° to 104° F)

m Humidity 20 to 95 percent, noncondensing

Electrical requirements

m Internal power 3 AA batteries (3.6 V DC to 5.4 V DC)

m External power 4.5 V DC/1.75 A to 8.0 V DC/1.0 A

Accessories

m QuickTake 100 Travel Case (part number M2848G/A)

m QuickTake 100 Battery Booster Pack (part number M2655G/A)
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The QuickTake camera comes with three AA rechargeable NiCad (nickel-
cadmium) batteries and a battery charger. In place of the NiCad batteries, the
camera can use other AA batteries. This appendix contains important
information about the battery charger and the batteries you can use in the
QuickTake camera.

Important safety instructions for using the battery charger
m Save this manual. It contains important safety and operating instructions.

m Before using the battery charger, read all instructions and cautionary
markings on the charger, the batteries, and the QuickTake camera. 

m The battery charger is designed for indoor use only. Do not expose the
charger to rain or snow.

m Charge only NiCad rechargeable batteries. Charging other types of
batteries with the charger that came with the camera may cause them to
leak or explode, resulting in personal injury and property damage.

m Use of an attachment (such as a battery charger, power supply, or serial
cable) not recommended specifically for use with QuickTake 100 and sold
by Apple Computer may result in a risk of fire, electrical shock, or injury. 

m Do not plug the charger into an extension cord. 
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m If the charger has been hit, dropped, or damaged in any way, do not
operate it. Take it to an authorized service provider for repair.

m Do not disassemble the charger. If it needs service or repair, take it to an
authorized service provider. Incorrect reassembly may result in fire or
electric shock.

m To reduce the risk of electric shock, unplug the charger from the electrical
outlet before you attempt to clean it. Turning off power to the outlet will
not reduce this risk. 

Caring for batteries

Here are some general suggestions for good battery care. 

m Always handle batteries carefully.

m Do not short-circuit battery terminals (that is, do not touch both terminals
with a metal object). Do not carry loose batteries in a pocket or purse
where they may mix with coins, keys, or other metal objects. Doing so may
cause an explosion or a fire.

m Do not drop, puncture, disassemble, mutilate, or incinerate the batteries.

m Recharge batteries only as described in this manual and only in ventilated
areas.

m Intense heat can shorten battery life. Do not leave batteries in hot locations
(such as the trunk of a car) for more than a day or two.

m Do not leave NiCad batteries in storage for longer than 6 months without
recharging them. Store unused batteries in a dry place at normal room
temperature.

m Dispose of used batteries according to the battery manufacturer’s
instructions.
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Ways to improve battery performance

Here are some tips that may help you get the most from your batteries.

m When you replace used batteries, replace all the old ones with new ones.
Mixing new and used batteries weakens the performance of the new ones.
(If you are using rechargeable batteries, replace batteries that are running
low with a complete set of fully charged batteries.)

m Batteries work best when the contact surfaces are clean. If necessary, clean
these surfaces by gently rubbing with a clean pencil eraser or a cloth.

Rechargeable NiCad batteries

If you’ve used a set of rechargeable batteries for a while, and they seem not to
last as long as when they were new, discharge them completely before
recharging them. Unless the batteries are wearing out, this should improve
their lasting power.

WARNING  Damaged nickel-cadmium (NiCad) batteries may leak small
amounts of potassium hydroxide. This substance can cause severe burns
to the skin and eyes. If you touch a damaged battery, immediately rinse
your hands and any other affected areas with water for at least 5
minutes. Do not use soap.
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You can use the QuickTake 100 camera with a computer running Windows
software, but you’ll need a special cable and the Windows version of the
QuickTake software. You can purchase the QuickTake 100 Connection Kit for
Windows with everything you need.
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The QuickTake Setup control panel puts a camera icon on the desktop for
convenient access to images on the QuickTake 100 camera. (By the way, you
don’t need the camera icon to use the QuickTake 1.0 application program.) 

1 Make sure the camera is connected to your Macintosh and turned on.

2 Choose Control Panels from the Apple (K) menu.

3 Open QuickTake Setup.

4 In the box that appears, click Connect To Camera. 
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The camera icon appears on your desktop. You can use the control panel to

m rename the camera

m make sure the camera’s clock is reset automatically when you connect your
QuickTake 100 to the Macintosh

m control the camera’s sleep schedule

m erase the images on the camera

5 To see the images on the camera, double-click the camera icon to open it.

You have several options for using the images on the camera: 

m To open an image in the QuickTake 1.0 application program, double-click
the image icon. You can use QuickTake 1.0 to save images in formats other
than PICT QuickTake (the original format of images on the camera).

m To view the images and edit them, use an appropriate image-editing,
image-database, or word-processing program.

m To move the images to your hard disk, drag them to the disk. You can open
and view images on the camera but cannot save them there.

6 To close the control panel, click its close box.

7 To remove the camera from your desktop, drag the icon to the Trash.

By the way, you can move the QuickTake Setup icon out of the Control Panels
folder to a more convenient place.

This icon represents your
QuickTake 100 camera. 
(You don’t need this icon
on your desktop to use
QuickTake 1.0.)

IMPORTANT This erases everything on the camera.
You cannot select individual images to erase.

To change the time that
elapses before the camera
goes to sleep, use this
pop-up menu.

To rename your
camera, type a name
and click Set Name.
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Flash button
in QuickTake software  37
on camera  12

flash icon  12
focal range  11, 54, 56
folders

creating for pictures  21
opening pictures in  23, 43

format, changing  31–32, 43–44
framing subjects  11

G

Get Info command (File menu)  25
grayscale printing  29, 33–34, 45
green light in viewfinder  11, 52

H

hard disk, moving images to  64
high resolution, setting  13
high-resolution images  27

printing  34
humidity  56

I, J, K

icons
camera on desktop  63–64
flash  12
modem port  18
printer port  18
QuickTake  20, 22
resolution  14
serial port  18
timer  15
Trash  38

image depth, changing  29, 32, 43–44, 48
Image menu  47–48

Change Image Depth command  
29, 48

Create Slide command  23, 48
Crop command  28, 48
Resize command  27, 48
Rotate command  30, 47
Sort Slides By command  48
View command  27, 47

image size specifications  55
image window

changing image depth in  48
cropping pictures in  48
opening pictures in  22
resizing images in  48
rotating pictures in  47
zoom views in  27, 47

images. See pictures
Installer  6–7
installing

batteries  5
QuickTake software  6–8
custom installation  7

interface  55
interference  vi–vii

L

lens  3, 10
cleaning  52
field of view  56
troubleshooting  54

lens cover  3
keeping closed  51
turning camera off with  18
turning camera on with  10, 19
waking camera with  16

lighting  54. See also flash
lights

green light in viewfinder  11, 52
red timer light  3, 15

light sensors  12, 54
LocalTalk devices  53
looking at pictures in camera  20
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M

Macintosh
connecting camera to  18–20
failure to recognize camera  53
opening pictures on  22–23
taking pictures from  37
transferring pictures to  21
using camera with  17–39
working with pictures on  24–39

maintenance  51–53
memory, full  53
memory specifications  55
menu commands  41–50. See also

specific menu or command
modem port  18
modem port icon  18
Move All Camera Images to Disk

command (Camera menu)  
21, 49

moving images to hard disk  64

N

naming
camera  35, 50, 64
pictures  31
slides  25

neck strap  3
NiCad batteries. See batteries

O

Open command (File menu)  42
opening pictures  22–23, 42, 64

in image window  22
in QuickTake 1.0  64
in slide table  23, 43
opening slides to full-size image  26

Open Slide Table command (File menu)
23,  43

operating environment  56

P

Page Setup command (File menu)  44
Paste command (Edit menu)  29, 46
pasting pictures  46

into other applications  29
PC, Windows-based  61
photography. See taking pictures
physical specifications  55
PICT format  31–32, 44
PICT QuickTake format  30, 32, 44
pictures

changing image depth of  32, 48
changing printed size of  27
changing size with Resize command

27, 48
changing size with View command

27, 47
copying  46
copying to another application  29
creating folder for  21
creating slides  23
cropping  28, 48
date and time stamp for  36, 50
editing slide names  25, 46
erasing from camera  21, 38, 64
getting information about slides  25
moving to hard disk  64
naming  31
number taken and number 

available  14
opening  22–23, 42
opening slides to full-size image  26
opening slide table  23
previewing  22, 42, 48
printing options for  44
printing single image  34
printing slide table  33
quality of  54
rotating  30, 47
saving  31–32, 43–44
sorting slides  48
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taking with camera  11–15
taking with Macintosh  37
transferring to Macintosh  21, 49
troubleshooting  52–54
undoing changes to  46
viewing different sizes of  27
viewing in camera  20, 49
working with  24–39
working with selected parts of  46

pixels  13
ports

modem port  18
power adapter port  3, 40
printer port  18, 53
serial port  3, 18–19, 53

power. See batteries; power adapter
power adapter  39
power adapter port  3, 40
PowerBook AC Adapter  39
power requirements  56
previewing pictures  22, 42, 48
Print command (File menu)  33–34,  44
printer port  18, 53
printer port icon  18
printers, grayscale  29, 33–34, 45
printing pictures  33–34, 44–45

grayscale  29, 33–34, 45
high-resolution images  34
low-resolution images  34
options for  43–44
printing a single image  34
printing slide table  33

Q

QuickTake icon  20,  22
QuickTake 100 AC Adapter  39
QuickTake 100 Battery Booster Pack  40
QuickTake 100 Connection Kit for

Windows  61
QuickTake 100 Travel Case  40

QuickTake Setup  63–64
QuickTake software

AppleTalk and  6, 53
changing pictures with  24–25, 27–31
copying pictures to another

application with  29
erasing pictures with  38
installing  6–8
menu commands  41–50
naming camera with  35
opening pictures with  22–31
printing pictures with  33–34
quitting  45
saving pictures with  31–32
setting clock with  36
taking pictures with  37
transferring pictures with  21
upgraded system software and  8
viewing pictures with  20, 26–27
Windows version of  61

Quit command (File menu)  44

R

rechargeable batteries  57–59
recharging  4, 57–58
discharging  59

recharging flash  52
red timer light  3, 15
renaming the camera  64
repair  58
replacing batteries  59
resetting the clock automatically  64
Resize command (Image menu)  27, 48
Resolution button

in QuickTake software  37
on camera  12

resolution icons  14
resolution settings  13
Rotate command (Image menu)  30, 47
rotating pictures and slides  30, 47
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S

safety instructions
batteries  5, 59
battery charger  4, 57–58

Save As command (File menu)  31,
43–44

Save command (File menu)  31, 43
saving pictures  31–32, 43–44
Select All command (Edit menu)  29, 46
selecting whole picture  29, 46
serial cable

connecting  18–19
disconnecting  53

serial port  3, 18–19, 53
serial port icon  18
service  52, 58
Set Camera Date & Time command

(Camera menu)  36, 50
Set Camera Name command (Camera

menu)  35, 50
setting camera clock  36, 50, 64
shadowed subjects, photographing  12
Show Preview  22, 42
shutter  3, 11

waking camera with  16
shutter speed  56
sleep

setting time for  64
waking from  16

slides
creating  23
editing names of  25, 46
getting information about  25
opening to full-size image  26
previewing  48
rotating  47
sorting  48
viewing in camera  20

slide table  20
creating slides in  48
opening  23
printing  34
rotating pictures in  47
sorting slides in  48

software. See applications; QuickTake
software  

sorting slides  48
Sort Slides By command (Image 

menu)  48
specifications  55–56
standard resolution, setting  13
standard resolution images  27

printing  34
storing

batteries  58
camera  52, 56

system requirements  2
system software

version 7.0.1•, QuickTake software
and  6, 53

upgrading  8

T

taking pictures  11–15
focusing  11, 54, 56
framing subjects  11
from Macintosh  37
of shadowed subjects  12
resolution settings  13
tracking pictures taken and pictures

available  14
troubleshooting  52–54
with or without flash  11–12
with timer  15

technical specifications  55–56
temperature specifications  56
TIFF format  31–32, 44
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time, setting  36, 50
Timer button

in QuickTake software  37
on camera  12,  15

timer icon  15
timer light  3, 15
transferring pictures to Macintosh  21, 49
Trash icon  38
travel case  40
traveling with the camera  40
tripod mounting hole  3
troubleshooting  52–54

batteries  59
flash  53
Macintosh doesn’t recognize 

camera  53
picture quality  54
taking pictures  52–53
viewfinder  53

turning off camera  18
turning off flash  12
turning on camera  10, 19

U

Undo command (Edit menu)  29, 46
upgrading system software  8

V

View command (Image menu)  27, 47
viewfinder

framing subject with  11
green light in  11, 52
location of  3
troubleshooting  53

viewfinder lens  3
viewing pictures in camera  20
View Slide in Camera command (Camera

menu)  20, 49

W, X, Y

waking the camera  16
windows, closing  43
Windows-based PCs, using camera 

with  61
Windows menu  50

Z

zoom views in image window  27, 47
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